WordPress Plugins

All plugins from Wordpress.org directory listed here

Award Force – WordPress Single Sign-On (SSO)

00
Version: 1.2 - Requires: - Compatible up to: 5.5.3 - Last updated: 3 days ago - Downloads: 22

This plugin uses the Award Force API to allow WordPress users to sign into Award…

Tapsys for WooCommerce

00
Version: 1.0.1 - Requires: 3.9.2 - Compatible up to: 5.5.3 - Last updated: 2 days ago - Downloads: 11

Allows you to use Tapsys Checkout with the WooCommerce plugin.

Unit Price for WooCommerce

00
Version: 1.0 - Requires: 5.2 - Compatible up to: 5.6 - Last updated: 1 day ago - Downloads: unknown

WooCommerce plugin that let you sell products which are sold by units but charged by weight.

Update Intervals

1001
Version: 1.00 - Requires: 4.6 - Compatible up to: 5.5.3 - Last updated: 3 days ago - Downloads: 11

Change the intervals of automatic updates.

Everse Starter Sites

00
Version: 1.0.0 - Requires: 5.0 - Compatible up to: 5.5.3 - Last updated: 2 days ago - Downloads: 11

Ready to use professional website demos designed by UX experts for many business niches. This plugin is created only for the Everse theme.

WebToffee Product Feed

00
Version: 1.0.0 - Requires: 3.0.1 - Compatible up to: 5.5.3 - Last updated: 1 week ago - Downloads: 22

Integrate your WooCommerce store with Facebook in a few steps by syncing your store’s products.

Expiration Post

201
Version: 1.0.0 - Requires: 4.7 - Compatible up to: 5.5.3 - Last updated: 4 days ago - Downloads: 33

Dieses Plugin ermöglicht es Beiträge und Seiten mit einem Anfangs und Enddatum zu verssehen.

Droit Elementor Addons For Elementor

1003
Version: 1.0.1 - Requires: 4.0 - Compatible up to: 5.5.3 - Last updated: 1 day ago - Downloads: 51

Droit Elementor Addons is an extension for the Elementor Page Builder Plugin. It will amplify your web design experience. It comes with resourceful wi …

Blocking for Yandex.Advisor

00
Version: 1.1 - Requires: 4.7 - Compatible up to: 5.5.3 - Last updated: 3 days ago - Downloads: 11

This plugin uses the blocking service - "Anti Ya. Advisor". The work and purpose of the plugin is as follows - it helps to register the site …

WP Twitter Threads

00
Version: 1.0 - Requires: 4.8 - Compatible up to: 5.5.3 - Last updated: 1 week ago - Downloads: 23

Turn Twitter Threads into WordPress Post

HivePay Payment Gateway

00
Version: 1.0 - Requires: 5.1 - Compatible up to: 5.5.3 - Last updated: 4 days ago - Downloads: 23

This plugin uses the HivePay.io API to create a shopping cart for users to complete their purchase. API URL is: https://api.hivepay.

HeyForm – Online Form Builder & Data Collector

00
Version: 1.0.0 - Requires: 5.0 - Compatible up to: 5.5.3 - Last updated: 1 week ago - Downloads: 22

Serverless Online Form Builder & Data Management Platform

Widgets on Pages and Posts

00
Version: 1.4.0 - Requires: 2.8 - Compatible up to: 5.5.3 - Last updated: 1 week ago - Downloads: 22

The easiest way to Add Widgets or Sidebars to Posts and Pages using Visual editor,…

kitpack for persian elementor

00
Version: 1.6.4 - Requires: 5.4 - Compatible up to: 5.5.3 - Last updated: 2 days ago - Downloads: 45

** همه ویژگی های افزونه کیت پک امکان فعال و غیر فعال کردن توسط شما…

Accordion Box

00
Version: 1.2 - Requires: 4.0 - Compatible up to: 5.5.3 - Last updated: 6 days ago - Downloads: 33

Accordion Box is the best responsive accordion Accordion FAQ builder plugin for WordPress with customization options. It helps you to display multipl …

SWidget for Carnegie Museums of Pittsburgh

00
Version: 1.3.3 - Requires: 4.1.0 - Compatible up to: 5.5.3 - Last updated: 3 days ago - Downloads: 22

Allows the site of the Carnegie Museums of Pittsburgh to display Siriusware widgets using shortcodes.…

CTCL Phone Pay

00
Version: 1.0.0 - Requires: 5.5.2 - Compatible up to: 5.5.3 - Last updated: 4 days ago - Downloads: 22

CTC Lite add-on to charge customer with phone call

Globaldev Sidebar Button

00
Version: 1.0.0 - Requires: 4.1 - Compatible up to: 5.5.3 - Last updated: 2 days ago - Downloads: 11

This plugin adds floting button on the left side.

AccessAlly™ LMS Migration from WP Courseware®

00
Version: 1.0.1 - Requires: 4.7.0 - Compatible up to: 5.5.3 - Last updated: 6 days ago - Downloads: 11

This AccessAlly™ LMS Migration from WP Courseware® plugin will convert your existing WP Courseware® courses…

WP Sitemap Control

00
Version: 0.0.2 - Requires: 5.5 - Compatible up to: 5.5.3 - Last updated: 2 days ago - Downloads: 11

WP Sitemap Control allow choosing which public post types or taxonomies should be able in the /wp-sitemap.xml