WordPress Plugins

All plugins from Wordpress.org directory listed here

Easy Google Fonts

94206
Version: 1.4.4 - Requires: 5.5.3 - Compatible up to: 5.5.3 - Last updated: 2 months ago - Downloads: 2,647,188

Adds google fonts to any theme without coding and integrates with the WordPress Customizer automatically for a realtime live preview.

Captcha

90555
Version: 4.4.5 - Requires: 3.9 - Compatible up to: 4.9.1 - Last updated: 3 years ago - Downloads: 5,069,044

1 super security anti-spam captcha plugin for Wordpress forms.

Sucuri Security – Auditing, Malware Scanner and Security Hardening

88342
Version: 1.8.24 - Requires: 3.6 - Compatible up to: 5.5.3 - Last updated: 2 months ago - Downloads: 6,613,131

The Sucuri WordPress Security plugin is a security toolset for security integrity monitoring, malware detection and security hardening.

SI CAPTCHA Anti-Spam

84126
Version: 3.0.2 - Requires: 3.6.0 - Compatible up to: 4.8.1 - Last updated: 3 years ago - Downloads: 3,472,613

Adds Secure Image CAPTCHA on the forms for comments, login, registration, lost password, BuddyPress, bbPress, wpForo, and WooCommerce checkout.

Google Analyticator

70125
Version: 6.5.4 - Requires: 3.2 - Compatible up to: 5.3.6 - Last updated: 7 months ago - Downloads: 5,171,799

Easily view your Google Analytics and real-time statistics inside WordPress! Makes it super simple to add your tracking code too.

Really Simple SSL

1006400
Version: 4.0.6 - Requires: 4.6 - Compatible up to: 5.6 - Last updated: 6 days ago - Downloads: 43,235,970

No setup required! You only need an SSL certificate, and this plugin will do the rest.

Widget Logic

90181
Version: 5.10.4 - Requires: 3.0 - Compatible up to: 5.2.9 - Last updated: 1 year ago - Downloads: 2,694,708

Widget Logic lets you control on which pages widgets appear using WP's conditional tags.

Clone

82334
Version: 2.3.1 - Requires: 3.3 - Compatible up to: 5.6 - Last updated: 1 month ago - Downloads: 2,377,723

100% FREE clone and migration

Easy FancyBox

92168
Version: 1.8.18 - Requires: 3.3 - Compatible up to: 5.5.3 - Last updated: 2 months ago - Downloads: 3,647,186

Easily enable the FancyBox jQuery extension on just about all media links. Multi-Site compatible. Supports…

Widget Importer & Exporter

94110
Version: 1.6 - Requires: 3.5 - Compatible up to: 5.6 - Last updated: 1 month ago - Downloads: 3,686,180

Import and export your widgets.

Page Links To

98138
Version: 3.3.5 - Requires: 4.8 - Compatible up to: 5.4.4 - Last updated: 3 weeks ago - Downloads: 3,903,783

Lets you make a WordPress page (or port or other content type) link to a URL of your choosing (on your site, or on another site), instead of its norma …

WooCommerce PayPal Checkout Payment Gateway

4889
Version: 2.1.1 - Requires: 4.4 - Compatible up to: 5.5.3 - Last updated: 1 month ago - Downloads: 13,099,314

Accept PayPal, Credit Cards and Debit Cards on your WooCommerce store.

WPtouch

72265
Version: 4.3.39 - Requires: 4.2 - Compatible up to: 5.5.3 - Last updated: 2 months ago - Downloads: 13,199,085

Make your WordPress website mobile-friendly with just a few clicks.

Formidable Form Builder – Contact Form, Survey & Quiz Forms Plugin for WordPress

94699
Version: 4.09.04 - Requires: 4.7 - Compatible up to: 5.6 - Last updated: 1 week ago - Downloads: 9,051,697

The most advanced WordPress forms plugin. Go beyond contact forms with our drag & drop form builder for surveys, quizzes, and more.

WordPress Popular Posts

90209
Version: 5.2.4 - Requires: 4.9 - Compatible up to: 5.5.3 - Last updated: 4 months ago - Downloads: 4,595,610

A highly customizable, easy-to-use popular posts widget!

Yet Another Related Posts Plugin (YARPP)

94611
Version: 5.10.2 - Requires: 3.7 - Compatible up to: 5.5.3 - Last updated: 1 month ago - Downloads: 5,498,464

The most popular plugin to display a list of related posts on your site based on a powerful unique algorithm.

Insert Headers and Footers

8691
Version: 1.5.0 - Requires: 3.6 - Compatible up to: 5.6 - Last updated: 1 month ago - Downloads: 5,939,272

This plugin allows you to add extra scripts to the header and footer of your blog by hooking into wp_head and wp_footer.

Polylang

941794
Version: 2.9.1 - Requires: 5.1 - Compatible up to: 5.6 - Last updated: 1 month ago - Downloads: 9,848,866

Making WordPress multilingual

Broken Link Checker

82403
Version: 1.11.15 - Requires: 4.6 - Compatible up to: 5.5.3 - Last updated: 2 months ago - Downloads: 10,098,773

Check posts, pages & all content for broken links & missing images to improve SEO. Get notified when bad links are found.

Image Widget

98287
Version: 4.4.7 - Requires: 3.5 - Compatible up to: 5.5.3 - Last updated: 3 months ago - Downloads: 4,050,300

A simple image widget that uses the native WordPress media manager to add image widgets to your site.