WordPress Plugins

All plugins from Wordpress.org directory listed here

Guest Posts

00
Version: 1.0.0 - Requires: 5.0 - Compatible up to: 5.3.2 - Last updated: 1 week ago - Downloads: 163

This plugin is generally for front-end post submission and providing admin notification.

WhitePage

00
Version: 0.1 - Requires: 4.1 - Compatible up to: 5.2.5 - Last updated: 4 days ago - Downloads: 46

WhitePage est un plugin très léger qui permet à la plateform white.page de publier facilement…

RSS Feed Reader by Enebrus Kem Lem

00
Version: 1.0.5 - Requires: 5.1 - Compatible up to: 5.3.2 - Last updated: 1 week ago - Downloads: 28

Reads RSS Feeds automatically and publish their posts in your site linking the original site.

Augmented reality plugin

00
Version: 1.0.1 - Requires: 4.7.8 - Compatible up to: 5.2.5 - Last updated: 1 week ago - Downloads: 39

Wordpress augmented reality plugin is based on AR.js and can be used to integrate marker based augmented reality on your wordpress (https only) site w …

Moova for WooCommerce

00
Version: 1.0.0 - Requires: 4.8 - Compatible up to: 5.4 - Last updated: 1 week ago - Downloads: 23

Moova is a technology platform that seeks to capture idle logistic capacity and transform it into high-efficiency and low-cost solutions, enabling sam …

Use Memcached

00
Version: 1.0.1 - Requires: 5.0 - Compatible up to: 5.3.2 - Last updated: 1 week ago - Downloads: 36

WP_Object_Cache implementation with Memcached.

Payment Integration Wompi

1001
Version: 1.0.0 - Requires: 5.0 - Compatible up to: 5.3.2 - Last updated: 1 week ago - Downloads: 50

Integration of Wompi for Woocommerce

WPCheckr

00
Version: 1.0.0 - Requires: 4.6 - Compatible up to: 5.3.2 - Last updated: 1 week ago - Downloads: 21

WPCheckr helps you monitor all your WordPress sites in one place, so you can mantain everything up to date.

Jazzchat

00
Version: 1.0 - Requires: 4.6 - Compatible up to: 5.3.2 - Last updated: 1 week ago - Downloads: 38

Jazzchat allows you to connect users and agents within domains, using chat, audio and video.

Shortcode Directives

00
Version: 1.0.0 - Requires: 4.5 - Compatible up to: 5.3.2 - Last updated: 1 week ago - Downloads: 19

Allows you to perform certain actions on posts and comments with shortcode directives.

Protect Admin Account

00
Version: 0.1.0 - Requires: 4.7 - Compatible up to: 5.3.2 - Last updated: 5 days ago - Downloads: 27

Protect admin account from being deleted or modified by other users. This plugin will always…

Abacus Menu Sync For Woo by App Domain

00
Version: 1.0 - Requires: 5.3 - Compatible up to: 5.3.2 - Last updated: 1 week ago - Downloads: 18

This plugin imports your categories, products, and product images from your Abacus Point of Sales…

Pods Toolbar

00
Version: 1.0 - Requires: 4.0 - Compatible up to: 4.1.29 - Last updated: 5 years ago - Downloads: 748

A small utility that allows for faster navigation to create and edit Pods, manage components,…

CellarWeb Privacy and Security Options

00
Version: 2.03 - Requires: 4.9.6 - Compatible up to: 5.3.2 - Last updated: 1 week ago - Downloads: 103

Private functions for all CellarWeb sites.

Floating Click to Contact Buttons

00
Version: 1.0 - Requires: 3.5 - Compatible up to: 5.3.2 - Last updated: 1 week ago - Downloads: 29

Tạo các nút gọi, nút chat Zalo, nút Chat messenger, nút để lại thông tin để tư vấn, nút chỉ đường. Trình bày các nút đẹp mắt ở góc phải dưới màn hình, …

myCred – Learndash

00
Version: 1.3.3 - Requires: 4.8 - Compatible up to: 5.3.2 - Last updated: 1 week ago - Downloads: 103

myCred Learndash is a plugin for WordPress that enabled you to build points based on…

Automated Form Monitor

1002
Version: 1.0.2 - Requires: 4.0 - Compatible up to: 5.3.2 - Last updated: 2 months ago - Downloads: 609

Automated form monitor plugin for marketing operations teams.

Options for Twenty Twenty

1001
Version: 1.0.0 - Requires: 4.6 - Compatible up to: 5.3.2 - Last updated: 1 week ago - Downloads: 82

Adds options to modify the default Wordpress theme Twenty Twenty.

ePayco plugin para WooCommerce v2.6

00
Version: 3.5.4 - Requires: - Compatible up to: - Last updated: 6 days ago - Downloads: 123

Versiones

Soapberry

00
Version: 1.0.0 - Requires: 4.1 - Compatible up to: 5.3.2 - Last updated: 2 weeks ago - Downloads: 22

Gather data on site visits while respecting visitor privacy using Soapberry alongside a self-hosted Ackee instance.