DonWpFav

Token: 3kJohSPlKk8LbMSsOdwGnKFdWOSopQ

DonWpFav

Favorites for doubleornothing WordPress websites

Plugins on the list:

TinyMCE Advanced

92285
Version: 5.2.1 - Requires: 5.2 - Compatible up to: 5.2.2 - Last updated: 1 month ago - Downloads: 21,821,294

Extends and enhances the block editor (Gutenberg) and the classic editor (TinyMCE).

Duplicate Post

98407
Version: 3.2.3 - Requires: 3.6 - Compatible up to: 5.2.2 - Last updated: 5 days ago - Downloads: 10,148,390

Copy posts of any type with a click!

Black Studio TinyMCE Widget

96189
Version: 2.6.9 - Requires: 3.1 - Compatible up to: 5.2.2 - Last updated: 5 days ago - Downloads: 9,007,312

The visual editor widget for WordPress.

Redirection

86462
Version: 4.3.1 - Requires: 4.8 - Compatible up to: 5.2.2 - Last updated: 1 month ago - Downloads: 17,623,051

Manage 301 redirections, keep track of 404 errors, and improve your site, with no knowledge of Apache or Nginx needed.

Loco Translate

98294
Version: 2.3.0 - Requires: 4.1 - Compatible up to: 5.2.2 - Last updated: 1 month ago - Downloads: 6,124,900

Translate WordPress plugins and themes directly in your browser

Cookie Notice for GDPR

96372
Version: 1.2.46 - Requires: 3.3 - Compatible up to: 5.0.4 - Last updated: 5 months ago - Downloads: 4,853,954

Cookie Notice allows you to elegantly inform users that your site uses cookies and to comply with the EU cookie law GDPR regulations.

Really Simple SSL

982138
Version: 3.2.3 - Requires: 4.6 - Compatible up to: 5.2.2 - Last updated: 6 days ago - Downloads: 15,806,139

No setup required! You only need an SSL certificate, and this plugin will do the rest.

Antispam Bee

96154
Version: 2.9.1 - Requires: 4.5 - Compatible up to: 5.1.1 - Last updated: 3 months ago - Downloads: 2,919,983

Antispam plugin with a sophisticated tool set for effective day to day comment and trackback spam-fighting. Build with data protection and privacy in …

Imsanity

98226
Version: 2.4.2 - Requires: 4.5 - Compatible up to: 5.2.2 - Last updated: 1 month ago - Downloads: 1,578,719

Imsanity automatically resizes huge image uploads. Are contributors uploading huge photos? Tired of manually scaling? Imsanity to the rescue!

Count per Day

9629
Version: 3.6.1 - Requires: 3.0 - Compatible up to: 4.8.9 - Last updated: 8 months ago - Downloads: 931,302

Visit Counter, shows reads and visitors per page, visitors today, yesterday, last week, last months and other statistics.

Email Address Encoder

90128
Version: 1.0.19 - Requires: 2.0 - Compatible up to: 5.2.2 - Last updated: 1 month ago - Downloads: 808,422

A lightweight plugin that protects email addresses from email-harvesting robots, by encoding them into decimal and hexadecimal entities.

amr shortcode any widget

9295
Version: 3.7 - Requires: - Compatible up to: 5.0.4 - Last updated: 5 months ago - Downloads: 644,257

Insert a widget or multiple widgets or a entire widget area (sidebar) into a page using a shortcode.

Better Delete Revision

9248
Version: 1.6.1 - Requires: 2.7 - Compatible up to: 4.0.26 - Last updated: 4 years ago - Downloads: 284,253

Remove and delete old revision of posts, pages and related meta content completely then optimize Database: reduce size and optimization to speed up!

Login Logo

9658
Version: 0.9.0 - Requires: 3.3 - Compatible up to: 4.9.10 - Last updated: 1 year ago - Downloads: 265,364

Customize the logo on the WP login screen by simply dropping a file named login-logo.png…

Disable Emojis (GDPR friendly)

10098
Version: 1.7.2 - Requires: 4.8 - Compatible up to: 5.1.1 - Last updated: 11 months ago - Downloads: 351,175

This plugin disables the new WordPress emoji functionality. GDPR friendly.

Limit Login Attempts Reloaded

9839
Version: 2.9.0 - Requires: 3.0 - Compatible up to: 5.2.2 - Last updated: 1 month ago - Downloads: 2,103,165

Reloaded version of the original Limit Login Attempts plugin for Login Protection by a team of WordPress developers. GDPR compliant.

Server IP & Memory Usage Display

10031
Version: 2.1.0 - Requires: 3.0.1 - Compatible up to: 5.2.2 - Last updated: 2 months ago - Downloads: 168,613

Show the memory limit, current memory usage and IP address in the admin footer.

Admin Management Xtended

9217
Version: 2.4.2 - Requires: 4.3 - Compatible up to: 5.2.9999 - Last updated: 2 months ago - Downloads: 404,729

Adds AJAX-driven options to some admin management pages with CMS-known functions without having to open the edit screens.

Contact Form 7 Database Addon – CFDB7

100822
Version: 1.2.4.6 - Requires: 4.8 - Compatible up to: 5.2.2 - Last updated: 3 weeks ago - Downloads: 840,007

Save and manage Contact Form 7 messages. Never lose important data. It is lightweight contact…

Advanced Menu Widget

10024
Version: 0.4.1 - Requires: 4.1 - Compatible up to: 4.5.13 - Last updated: 2 years ago - Downloads: 103,909

Enhanced Navigation Menu Widget.

Remove Author Pages

988
Version: 0.2 - Requires: 2.0.0 - Compatible up to: 4.5.13 - Last updated: 3 years ago - Downloads: 19,700

Remove author pages and link authors to home page

Authenticator

1006
Version: 1.3.0 - Requires: 1.5 - Compatible up to: 4.9.10 - Last updated: 1 year ago - Downloads: 71,734

This plugin allows you to make your WordPress site accessible to logged in users only.

Save with keyboard

10025
Version: 3.0.2 - Requires: 3.0 - Compatible up to: 5.0.4 - Last updated: 8 months ago - Downloads: 15,203

Save everything in the most natural way by pressing Ctrl+S (or Cmd+S on Mac).

Better WordPress External Links

1004
Version: 1.1.3 - Requires: 3.0 - Compatible up to: 3.9.27 - Last updated: 5 years ago - Downloads: 19,915

Gives you total control over external links on your website.

WP External Links Bar

00
Version: 1.1.1 - Requires: 2.8 - Compatible up to: 2.8.4 - Last updated: 9 years ago - Downloads: 4,998

Description: Maintain your external links (in posts and comments) in your site. Create a Link…

Cloak Front End Email

1001
Version: 1.8 - Requires: 3.0.1 - Compatible up to: 5.1.1 - Last updated: 3 months ago - Downloads: 1,740

Cloak your email address with JavaScript in a simple short code [email].

Classic Editor

100668
Version: 1.5 - Requires: 4.9 - Compatible up to: 5.2.2 - Last updated: 2 months ago - Downloads: 12,102,721

Enables the previous "classic" editor and the old-style Edit Post screen with TinyMCE, Meta Boxes, etc. Supports all plugins that extend thi …

WP GDPR Compliance

76111
Version: 1.5.2 - Requires: 4.5 - Compatible up to: 5.2.2 - Last updated: 1 month ago - Downloads: 1,183,263

This plugin assists website owners to comply with European privacy regulations (GDPR).

BEA – Fix Loco Translate

00
Version: 1.1.1 - Requires: 4.6 - Compatible up to: 4.9.10 - Last updated: 11 months ago - Downloads: 796

Improve Loco Translate's plugin behaviour.