My plagins

Token: 0fc3bad8e9c86d0f7f513591d7c7e39a

My plagins

Plugins on the list:

Contact Form 7

821772
Version: 5.1.9 - Requires: 4.9 - Compatible up to: 5.4.2 - Last updated: 1 month ago - Downloads: 145,032,879

Just another contact form plugin. Simple but flexible.

Yoast SEO

9827191
Version: 14.4.1 - Requires: 5.3 - Compatible up to: 5.4.2 - Last updated: 1 week ago - Downloads: 254,793,086

Improve your WordPress SEO: Write better content and have a fully optimized WordPress site using the Yoast SEO plugin.

Jetpack by WordPress.com

781505
Version: 8.6.1 - Requires: 5.3 - Compatible up to: 5.4.2 - Last updated: 1 month ago - Downloads: 182,855,756

The ideal plugin for stats, related posts, search engine optimization, social sharing, protection, backups, security, and more.

WooCommerce

923582
Version: 4.2.2 - Requires: 5.2 - Compatible up to: 5.4.2 - Last updated: 1 week ago - Downloads: 97,994,676

WooCommerce is a flexible, open-source eCommerce solution built on WordPress. Sell anything, anywhere and make your way.

Wordfence Security – Firewall & Malware Scan

963558
Version: 7.4.8 - Requires: 3.9 - Compatible up to: 5.4.2 - Last updated: 2 weeks ago - Downloads: 162,678,068

Secure your website with the most comprehensive WordPress security plugin. Firewall, malware scan, blocking, live traffic, login security & more.

WordPress Shortcodes Plugin — Shortcodes Ultimate

985363
Version: 5.9.0 - Requires: 4.6 - Compatible up to: 5.5 - Last updated: 1 month ago - Downloads: 9,990,588

A comprehensive collection of visual components for your site

YITH WooCommerce Wishlist

82209
Version: 3.0.11 - Requires: 4.0 - Compatible up to: 5.4.2 - Last updated: 3 weeks ago - Downloads: 10,644,815

YITH WooCommerce Wishlist add all Wishlist features to your website. Needs WooCommerce to work. WooCommerce 4.2.x compatible.

Contact Form by BestWebSoft

80287
Version: 4.1.9 - Requires: 4.5 - Compatible up to: 5.4.2 - Last updated: 4 weeks ago - Downloads: 4,752,504

Simple contact form plugin any WordPress website must have.

YITH WooCommerce Compare

8432
Version: 2.3.22 - Requires: 4.0 - Compatible up to: 5.4.2 - Last updated: 1 month ago - Downloads: 4,159,457

YITH WooCommerce Compare allows you to compare more products of your shop in one complete table. WooCommerce Compatible up to 4.2

Cyr to Lat enhanced

9449
Version: 3.5 - Requires: 2.3 - Compatible up to: 4.1.31 - Last updated: 5 years ago - Downloads: 467,682

Converts Cyrillic, European and Georgian characters in post, page and term slugs to Latin characters.

YITH WooCommerce Ajax Search

6843
Version: 1.7.9 - Requires: 4.0.0 - Compatible up to: 5.4.2 - Last updated: 1 month ago - Downloads: 1,678,744

YITH WooCommerce Ajax Search allows your users to search products in real time.

YITH WooCommerce Ajax Product Filter

7661
Version: 3.11.1 - Requires: 4.0 - Compatible up to: 5.4.2 - Last updated: 1 week ago - Downloads: 2,224,522

YITH WooCommerce Ajax Product Filter offers you the perfect way to filter all products of your WooCommerce shop.

YITH WooCommerce Zoom Magnifier

7469
Version: 1.3.16 - Requires: 4.0 - Compatible up to: 5.4.2 - Last updated: 3 months ago - Downloads: 1,984,519

YITH WooCommerce Zoom Magnifier add zoom effect to product images and a customizable image slider.

Advanced Code Editor

9268
Version: 2.2.7 - Requires: 3.0 - Compatible up to: 4.7.0 - Last updated: 3 years ago - Downloads: 414,253

Enables syntax highlighting in the integrated themes and plugins source code editors with line numbers, AutoComplete and much more.

Shortcodes by Angie Makes

9630
Version: 3.46 - Requires: 3.7 - Compatible up to: 5.0.10 - Last updated: 1 year ago - Downloads: 608,856

A plugin that adds a useful family of shortcodes to your WordPress theme.

Galleries by Angie Makes

7449
Version: 1.67 - Requires: 3.7 - Compatible up to: 5.0.10 - Last updated: 1 year ago - Downloads: 295,741

Extend WordPress galleries to display masonry gallery, carousel gallery, and slider gallery.

WP Canvas – Widgets

1003
Version: 1.7 - Requires: 3.7 - Compatible up to: 4.3.24 - Last updated: 4 years ago - Downloads: 26,137

Add much needed widgets to your blog. Pinterest Widget, About Me Widget, Image Widget.

WP Canvas – Widgets

1003
Version: 1.7 - Requires: 3.7 - Compatible up to: 4.3.24 - Last updated: 4 years ago - Downloads: 26,137

Add much needed widgets to your blog. Pinterest Widget, About Me Widget, Image Widget.