Seguridad WP

Token: EH8HPSjFI8gVfamptT2DEyAQNSdWMd

Seguridad WP

Plugins para mejorar la seguridad de Wordpress y hacer copia de seguridad

Plugins on the list:

Wordfence Security – Firewall & Malware Scan

963598
Version: 7.4.11 - Requires: 3.9 - Compatible up to: 5.5.1 - Last updated: 1 month ago - Downloads: 175,081,513

Secure your website with the most comprehensive WordPress security plugin. Firewall, malware scan, blocking, live traffic, login security & more.

All-in-One WP Migration

926475
Version: 7.28 - Requires: 3.3 - Compatible up to: 5.5.1 - Last updated: 2 weeks ago - Downloads: 40,261,250

Move, transfer, copy, migrate, and backup a site with 1-click. Quick, easy, and reliable.

WP Fastest Cache

983250
Version: 0.9.1.1 - Requires: 3.3 - Compatible up to: 5.5.1 - Last updated: 2 weeks ago - Downloads: 19,764,185

The simplest and fastest WP Cache system

Autoptimize

941151
Version: 2.7.8 - Requires: 4.9 - Compatible up to: 5.5.1 - Last updated: 1 week ago - Downloads: 16,214,523

Autoptimize speeds up your website by optimizing JS, CSS, images (incl. lazy-load), HTML and Google Fonts, asyncing JS, removing emoji cruft and more.

Sucuri Security – Auditing, Malware Scanner and Security Hardening

88341
Version: 1.8.24 - Requires: 3.6 - Compatible up to: 5.3.4 - Last updated: 8 months ago - Downloads: 6,505,787

The Sucuri WordPress Security plugin is a security toolset for security integrity monitoring, malware detection and security hardening.

Really Simple SSL

1005860
Version: 3.3.5 - Requires: 4.6 - Compatible up to: 5.5.1 - Last updated: 1 month ago - Downloads: 36,221,717

No setup required! You only need an SSL certificate, and this plugin will do the rest.

Adminimize

94239
Version: 1.11.7 - Requires: 4.0 - Compatible up to: 5.5.1 - Last updated: 3 months ago - Downloads: 2,104,629

Adminimize that lets you hide 'unnecessary' items from the WordPress backend

WPS Hide Login

981796
Version: 1.5.7 - Requires: 4.1 - Compatible up to: 5.5.1 - Last updated: 4 days ago - Downloads: 5,160,973

Change wp-login.php to anything you want.

SSL Insecure Content Fixer

96204
Version: 2.7.2 - Requires: 4.0 - Compatible up to: 5.5.1 - Last updated: 2 months ago - Downloads: 2,198,180

Clean up WordPress website HTTPS insecure content

Limit Login Attempts Reloaded

98439
Version: 2.15.2 - Requires: 3.0 - Compatible up to: 5.5.1 - Last updated: 1 month ago - Downloads: 7,469,237

Reloaded version of the original Limit Login Attempts plugin for Login Protection by a team of WordPress developers. GDPR compliant.

iQ Block Country

80123
Version: 1.2.10 - Requires: 3.5.2 - Compatible up to: 5.5.1 - Last updated: 1 month ago - Downloads: 772,912

Allow or disallow visitors from certain countries accessing (parts of) your website

WP Reset – Most Advanced WordPress Reset Tool

98479
Version: 1.81 - Requires: 4.0 - Compatible up to: 5.5.1 - Last updated: 1 week ago - Downloads: 2,297,195

WP Reset resets the entire site or selected parts using advanced reset options to default values. 100% safe to use with built-in restore function.

Login No Captcha reCAPTCHA

9041
Version: 1.6.10 - Requires: 4.6 - Compatible up to: 5.4.2 - Last updated: 4 months ago - Downloads: 802,408

Adds a Google No Captcha ReCaptcha checkbox to your Wordpress and Woocommerce login, forgot password, and user registration pages.

User Roles and Capabilities

10018
Version: 1.2.3 - Requires: 3.5 - Compatible up to: 4.9.15 - Last updated: 2 years ago - Downloads: 66,977

Manage user roles and Capabilities, create new roles and change default role.

Admin Block Country

8022
Version: 7.1.2 - Requires: 3.3 - Compatible up to: 5.4.2 - Last updated: 4 months ago - Downloads: 30,230

Block access to your admin pages by country.

Super Progressive Web Apps

96169
Version: 2.1.2 - Requires: 3.6.0 - Compatible up to: 5.5.1 - Last updated: 1 month ago - Downloads: 278,403

SuperPWA helps you convert your WordPress website into a Progressive Web App instantly.

Enable jQuery Migrate Helper

9884
Version: 1.1.0 - Requires: 5.4 - Compatible up to: 5.5.1 - Last updated: 1 week ago - Downloads: 481,358

With the update to WordPress 5.5, a migration tool known as jquery-migrate will no longer be enabled by default. This may lead to unexpected behaviors …