Starter Plugins

Token: InzdlYPj51vb0yGB7Ys6mLzuu3xnx3

Starter Plugins

Empieza tu web con los plugins mas importantes para posicionar y configurar .

Plugins on the list:

Contact Form 7

821790
Version: 5.2 - Requires: 5.3 - Compatible up to: 5.4.2 - Last updated: 4 weeks ago - Downloads: 148,727,581

Just another contact form plugin. Simple but flexible.

Yoast SEO

9827216
Version: 14.6.1 - Requires: 5.3 - Compatible up to: 5.4.2 - Last updated: 1 week ago - Downloads: 260,366,432

Improve your WordPress SEO: Write better content and have a fully optimized WordPress site using the Yoast SEO plugin.

WordPress Shortcodes Plugin — Shortcodes Ultimate

985401
Version: 5.9.2 - Requires: 4.6 - Compatible up to: 5.5 - Last updated: 4 weeks ago - Downloads: 10,326,949

A comprehensive collection of visual components for your site

Table of Contents Plus

92104
Version: 2002 - Requires: 3.2 - Compatible up to: 5.3.4 - Last updated: 5 months ago - Downloads: 1,152,345

A powerful yet user friendly plugin that automatically creates a table of contents. Can also output a sitemap listing all pages and categories.

Elementor Page Builder

965363
Version: 2.9.14 - Requires: 5.0 - Compatible up to: 5.5 - Last updated: 1 week ago - Downloads: 63,963,130

The most advanced frontend drag & drop page builder. Create high-end, pixel perfect websites at…

Quick Adsense

8072
Version: 2.5 - Requires: 4.0 - Compatible up to: 5.2.7 - Last updated: 9 months ago - Downloads: 1,596,173

Quick Adsense offers a quicker & flexible way to insert Google Adsense or any Ads code into a blog post.

Ad Inserter – Ad Manager & AdSense Ads

981455
Version: 2.6.11 - Requires: 4.6 - Compatible up to: 5.4.2 - Last updated: 1 week ago - Downloads: 6,836,386

Manage Google AdSense, Media.net, Amazon banners, ads.txt, ad rotation, sticky widgets, AMP ads, DFP, tracking, AdSense header and footer code

NoSpamNX

8612
Version: 5.2.10 - Requires: 3.0 - Compatible up to: 5.4.2 - Last updated: 3 months ago - Downloads: 293,230

Tags: blog, wordpress, security, plugin, comment, comments, anti-spam, antispam, spam, spambot, spambots, protection, user, users, template, secure, h …

Classic Editor

100857
Version: 1.5 - Requires: 4.9 - Compatible up to: 5.4.2 - Last updated: 3 months ago - Downloads: 18,456,364

Enables the previous "classic" editor and the old-style Edit Post screen with TinyMCE, Meta Boxes, etc. Supports all plugins that extend thi …