Superfein WP Essentials

Token: 32e203d7ef3a4115e0b11b0d6820fd08

Superfein WP Essentials

The absolute necessary plugins. I don't install them all every time, but these are all essential depending on the website or circumstance.

Plugins on the list:

Contact Form 7

821806
Version: 5.2.2 - Requires: 5.3 - Compatible up to: 5.5.1 - Last updated: 3 weeks ago - Downloads: 155,818,106

Just another contact form plugin. Simple but flexible.

Jetpack by WordPress.com

781536
Version: 8.9.1 - Requires: 5.4 - Compatible up to: 5.5.1 - Last updated: 4 days ago - Downloads: 195,963,444

The ideal plugin for stats, related posts, search engine optimization, social sharing, protection, backups, security, and more.

TinyMCE Advanced

90309
Version: 5.5.0 - Requires: 5.5 - Compatible up to: 5.5.1 - Last updated: 1 month ago - Downloads: 26,152,879

Extends and enhances the block editor (Gutenberg) and the classic editor (TinyMCE).

Wordfence Security – Firewall & Malware Scan

963590
Version: 7.4.11 - Requires: 3.9 - Compatible up to: 5.5.1 - Last updated: 3 weeks ago - Downloads: 173,800,549

Secure your website with the most comprehensive WordPress security plugin. Firewall, malware scan, blocking, live traffic, login security & more.

Yoast Duplicate Post

96468
Version: 3.2.5 - Requires: 3.6 - Compatible up to: 5.4.2 - Last updated: 2 months ago - Downloads: 16,069,863

Copy posts of any type with a click!

UpdraftPlus WordPress Backup Plugin

963703
Version: 1.16.29 - Requires: 3.2 - Compatible up to: 5.5.1 - Last updated: 1 week ago - Downloads: 39,335,785

Backup and restoration made easy. Complete backups; manual or scheduled (backup to Dropbox, S3, Google Drive, Rackspace, FTP, SFTP, email + others).

Smush – Compress, Optimize and Lazy Load Images

965209
Version: 3.7.0 - Requires: 5.2 - Compatible up to: 5.5.1 - Last updated: 1 week ago - Downloads: 23,499,809

Compress and optimize images with lazy load, WebP conversion, and resize detection to boost performance and make your site load amazingly fast.

WordPress Shortcodes Plugin — Shortcodes Ultimate

985435
Version: 5.9.3 - Requires: 4.6 - Compatible up to: 5.6 - Last updated: 6 days ago - Downloads: 10,582,697

A comprehensive collection of visual components for your site

Widget Importer & Exporter

94110
Version: 1.6 - Requires: 3.5 - Compatible up to: 5.5.1 - Last updated: 1 month ago - Downloads: 3,541,862

Import and export your widgets.

underConstruction

90109
Version: 1.18 - Requires: 2.7 - Compatible up to: 5.3.4 - Last updated: 8 months ago - Downloads: 1,451,781

Creates a 'Coming Soon' page that will show for all users who are not logged in

Email Address Encoder

90134
Version: 1.0.21 - Requires: 2.0 - Compatible up to: 5.4.2 - Last updated: 3 months ago - Downloads: 982,824

A lightweight plugin that protects email addresses from email-harvesting robots, by encoding them into decimal and hexadecimal entities.

One-Click Child Theme

9478
Version: 1.6 - Requires: 3.0 - Compatible up to: 4.1.26 - Last updated: 5 years ago - Downloads: 383,781

Adds a Theme option to any active theme allowing you to make a child theme.

Advanced Code Editor

9268
Version: 2.2.7 - Requires: 3.0 - Compatible up to: 4.7.0 - Last updated: 3 years ago - Downloads: 414,253

Enables syntax highlighting in the integrated themes and plugins source code editors with line numbers, AutoComplete and much more.

User Switching

98182
Version: 1.5.5 - Requires: 3.7 - Compatible up to: 5.5.1 - Last updated: 4 weeks ago - Downloads: 1,764,864

Instant switching between user accounts in WordPress.

Code Snippets

94239
Version: 2.14.0 - Requires: 3.6 - Compatible up to: 5.5.0 - Last updated: 1 month ago - Downloads: 1,725,947

An easy, clean and simple way to run code snippets on your site.

Increase Maximum Upload File Size

7894
Version: 2.0.4 - Requires: 3.0 - Compatible up to: 5.3.4 - Last updated: 10 months ago - Downloads: 578,854

Increase maximum upload file size limit to any value. Increase upload limit - upload large files.

SSL Quality Checker

1003
Version: 1.0.6 - Requires: 4.2.2 - Compatible up to: 4.7.18 - Last updated: 3 years ago - Downloads: 4,705

Ensure your SSL certificate is valid and your server is configured for best security practices.